Account Contact
Your Cart
Pay on delivery – no extra fees
Need help? Ask our AI

D-Link DGS-3130 Series Gigabit Layer 3 Stackable Managed Switches

D-Link DGS-3130 Series Gigabit Layer 3 Stackable Managed Switches
D-Link DGS-3130 Series Gigabit Layer 3 Stackable Managed Switches
D-Link DGS-3130 Series Gigabit Layer 3 Stackable Managed Switches
60 mo.
D-Link DGS-3130 Series Gigabit Layer 3 Stackable Managed Switches
D-Link DGS-3130 Series Gigabit Layer 3 Stackable Managed Switches
D-Link DGS-3130 Series Gigabit Layer 3 Stackable Managed Switches
R13,801
Greater port density. Powerful Layer 3 features.Designed for small to medium-sized business networks, the unified software incorporates Layer 2 and Layer 3 features, with 10-Gigabit ports, greater port density thanks to physical stacking, all of which enables the DGS-3130 Series to be deployed in a ... Read More
Stock Out Of StockNo Stock Code 2409127 Brand D-LINK Model DGS-3130-30PS/SI Warranty 5 Years

Shipping & Returns

Greater port density. Powerful Layer 3 features.
Designed for small to medium-sized business networks, the unified software incorporates Layer 2 and Layer 3 features, with 10-Gigabit ports, greater port density thanks to physical stacking, all of which enables the DGS-3130 Series to be deployed in a variety of environments and topologies, including Metro Ethernet deployments.

World-class reliability.
Advanced L2 and L3 features including port security, Storm Control, Spanning Tree Protocols, IGMP/MLD Snooping, and IPv6 ND. Management options like a multilingual web-UI, and industry standard CLI support, with support for multiple images and multiple configurations.

6x 10-Gigabit ports, physical stacking for more ports, and they have built-in G.8032 Ethernet Ring Protection Switching (ERPS) to help minimize recovery times to 50 ms. An USB 2.0 interface to store config files, boot images, and syslog. As well as support for an additional external redundant power supply on all models to ensure maximum uptime.

Comprehensive security.
Includes the latest security such as Multi-layer and Packet Content Access Control Lists (ACL), and Storm Control. And our exclusive D-Link Safeguard Engine has been designed to guard against traffic flooding caused by malicious attacks and protect your business network uptime.

IP-MAC-Port Binding allows you to bind a source IP address with an associated MAC and define the port number to enhance user access control. And DHCP Snooping makes the switch learn IP/MAC pairs by snooping DHCP packets and saving them to the IMPB whitelist, giving you extra control.

Easy Access Control policies.
They feature multiple authentication mechanisms such as 802.1X, Web-based Access Control (WAC), and MAC-based Access Control (MAC) for strict access control and an easy deployment. After authentication, individual policies such as VLAN membership, Quality of Service (QoS) policies, and ACL rules can be assigned to each host.

Support for the Microsoft® NAP policy enforcement allows you to protect network assets from compromised computers by enforcing compliance with network health policies.

Versatile traffic management.
A rich set of multi-layer QoS/CoS features ensure that critical network services such as VoIP, video conferences, IPTV, and IP surveillance are always given high priority, and 10-Gigabit ports deliver the speed you need. Traffic Shaping features guarantee bandwidth for these services even when the network is busy. L2 Multicast support enables the DGS-3130 Series to handle growing IPTV applications.

Host-based IGMP/MLD Snooping allows multiple multicast subscribers per physical interface while ISM VLAN allows the switches to send multicast streams in a multicast VLAN to save bandwidth, and to provide better security to the backbone network. The ISM VLAN profiles allow you to bind or replace the pre-defined multicast registration information to subscriber ports quickly and easily. Selective Q-in-Q enables you to be selective over VLAN traffic.

PoE+ with budgets up to 740W
The 30PS and 54PS models have 370W PoE power budgets. Or utilise a total of 740W when adding a redundant power supply.

D-Link DGS-3130 Series Gigabit Layer 3 Stackable Managed Switches. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, USB 2.0 ports quantity: 1, Console port: RJ-45. MAC address table: 16384 entries, Switching capacity: 168 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power connector: AC-in jack. Power over Ethernet (PoE). Rack mounting

Key Highlights
  • Managed L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10G support 10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 16384 entries Switching capacity: 168 Gbit/s Controllable multicast
  • Access Control List (ACL)
  • Rack mounting Stackable
  • AC/PoE Power over Ethernet (PoE)
Specifications
10G Ethernet (copper) ports quantity
2
10G support
Yes
AC input frequency
50 - 60 Hz
AC input voltage
100 - 240 V
Access Control List (ACL)
Yes
Access Control List (ACL) egress
512
Access Control List (ACL) ingress
2048
ARP inspection
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
BPDU filtering/protection
Yes
Broadcast storm control
Yes
Compliance certificates
BSMI, CB, CCC, Federal Communications Commission (FCC), RCM, RoHS, VCCI, cUL
Console port
RJ-45
Copper ethernet cabling technology
10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
Depth
350 mm
DHCP features
DHCP client, DHCP relay, DHCP server, DHCP snooping
DoS attack prevention
Yes
Dying Gasp
Yes
Fast leave
Yes
Fiber optic connector
SFP+
Flow control support
Yes
Forwarding rate
125 Mpps
GARP VLAN Registration Protocol (GVRP)
Yes
Gigabit Ethernet (copper) ports quantity
24
Harmonized System (HS) code
85176990
Head-of-line (HOL) blocking
Yes
Heat dissipation
1609.41 BTU/h
Height
44 mm
IGMP entries
128
IGMP snooping
Yes
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
IP Source Guard (IPSG)
Yes
Jumbo frames support
Yes
LED indicators
Yes
Link aggregation
Yes
Loop protection
Yes
MAC address table
16384 entries
Master (outer) cases per pallet (air)
18 pc(s)
Master (outer) cases per pallet (sea)
18 pc(s)
Mean time between failures (MTBF)
409054 h
MIB support
RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
MLD entries
1024
Multicast features
Controllable multicast
Multicast Listener Discovery (MLD) snooping
Y
Multicast support
Yes
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3x
Noise level
53.4 dB
Number of fans
3 fan(s)
Number of queues
8
Number of VLANs
4094
Operating relative humidity (H-H)
10 - 90%
Operating temperature (T-T)
0 - 50 °C
Package depth
595 mm
Package height
118 mm
Package weight
6.32 kg
Package width
450 mm
Packet buffer memory
2 MB
Pallet gross length
110 cm
Pallet gross weight (air)
399.8 kg
Pallet gross weight (sea)
399.8 kg
Pallet gross width
120 cm
Pallet height (air)
2.01 m
Pallet height (sea)
2.01 m
Password protection
Yes
Physical stacking (units)
9
Port mirroring
Yes
Power connector
AC-in jack
Power consumption (max)
471.67 W
Power over Ethernet (PoE)
Yes
Power over Ethernet plus (PoE+) ports quantity
24
Power source
AC/PoE
Product colour
Black, Grey
Products per pallet (air)
54 pc(s)
Products per pallet (sea)
54 pc(s)
Products per shipping (inner) case
3 pc(s)
Quality of Service (QoS) support
Yes
Queue scheduling algorithms
SP, WRR+SP, Weighted Round Robin (WRR), Weighted random early detection (WRED)
Rack mounting
Yes
Redundant power supply (RPS) support
Yes
Root protection
Yes
Routing protocols
RIP
Safety
CB, cUL, BSMI, CCC
Security algorithms
SNMP, SNMPv3, SSH-2, SSL/TLS
sFlow
Yes
SFP+ module slots quantity
4
Shipping (inner) case gross weight
21.2 kg
Shipping (inner) case height
62.6 cm
Shipping (inner) case length
46.8 cm
Shipping (inner) case net weight
19.5 kg
Shipping (inner) case width
37.4 cm
Spanning tree protocol
Yes
SSH/SSL support
Yes
Stackable
Yes
Static port security
Yes
Storage relative humidity (H-H)
5 - 90%
Storage temperature (T-T)
-40 - 70 °C
Switch layer
L3
Switch type
Managed
Switching capacity
168 Gbit/s
System event log
Yes
Telnet
Yes
Total Power over Ethernet (PoE) budget
370 W
USB 2.0 ports quantity
1
Virtual LAN features
MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Virtual stacking (units)
32
VLAN support
Yes
Web-based management
Yes
Weight
4.66 kg
Width
440 mm

Leaflet

Open Leaflet
Price history is not available yet
We are still collecting enough daily price data for this product.

Popular products in this category

WhatsApp
Hi, I’m DistriNode’s AI assistant. I can help you find products, compare options, create quote PDFs, or open support requests.