Account Contact
Your Cart
Pay on delivery – no extra fees
Need help? Ask our AI

D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports

D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports
D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports
D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports
D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports
D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports
D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports
R5,119
The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series ... Read More
Stock Out Of StockNo Stock Code 2374827 Brand D-LINK Model DGS-1210-10MP Warranty 2 Years

Shipping & Returns

The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series provides a cost-efficient and flexible solution for expanding any business network.
The DGS-1210 Series switches support 8, 24, or 48 10/100/1000BASE-T ports. Each switch also supports an additional 2 or 4 Gigabit SFP ports for optical connections using multimode or singlemode SFP transceivers.

PoE Support
Five of the eight models in the DGS-1210 series family support Power-over-Ethernet capabilities, simplifying deployments with IP cameras, VoIP phones, wireless access points, and other powered devices. These models include the DGS-1210-10P, DGS-1210-10MP, DGS-1210-28P, DGS-1210-28MP and DGS-1210-52MP. Using the switch’s management interface, an administrator can control various PoE functions, such as remotely rebooting cameras or access points, from anywhere on the network, including over the Internet.
The switches also support time-based PoE – an option that allows administrators to set a time window that determines when each port’s PoE power is turned on and off. All PoE models support the IEEE 802.3af and 802.3at standards, and each PoE power budget varies per model.

Advanced Features
The DGS-1210 Series comes equipped with a complete lineup of L2 features, including IGMP snooping, port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers.
The DGS-1210 Series also supports advanced features such as static routing, With static routing, IP routes are manually entered into a routing table, which allows for communication between different user groups in different VLAN segments in a network. The switch can directly handle inter VLAN routing using multiple interfaces, making the network run faster and more efficiently. Because the switches can manage internal routing, the network router can be assigned to handle external traffic routing only.
Network maintenance features include loopback detection and cable diagnostics. Loopback detection significantly speeds up troubleshooting by automatically detecting and shutting down switching loops. The cable diagnostics feature, designed primarily for administrators and customer service representatives, determines the cable quality and quickly discovers errors, allowing for hassle-free diagnostics and maintenance.

Automatic Configuration
The DGS-1210 Series supports Auto Voice VLAN and Surveillance Mode, which allow voice and video traffic to be automatically identified and handled differently to regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.
Surveillance Mode detects compatible ONVIF cameras and places them in a surveillance VLAN, allowing a single switch to be used for voice, video, and data, removing the need for dedicated hardware and reducing maintenance costs. Surveillance Mode also includes its own Web UI, making surveillance features easily accessible and simplifying management of your surveillance network.

Secure Your Network
D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by malicious attacks. The DGS-1210 Series supports 802.1X port-based authentication, allowing the network to be authenticated through external RADIUS servers. The Access Control List (ACL) feature enhances network security and helps to protect the internal IT network. The DGS-1210 Series also features Address Resolution Protocol (ARP) spoofing prevention, which provides protection from attacks on the network that could allow an intruder to sniff data frames, modify traffic, or bring traffic to a halt altogether by sending fake ARP messages. To prevent ARP spoofing attacks, the switch uses packet control ACLs to block invalid packets that contain fake ARP messages. For added security, the DHCP server screening feature filters DHCP replies on unauthorized ports to prevent them from being assigned an IP address.

Versatile Management
The DGS-1210 Series comes with the D-Link Network Assistant (DNA) utility that enables administrators to remotely control their network down to the port level. The D-Link Network Assistant utility furthermore allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access. With this utility, users do not need to change the IP address of their PC. This allows for simultaneous configuration and basic setup of all discovered devices, including password changes and firmware upgrades.
The DGS-1210 Series also supports D-View 7.0 and Command Line Interface (CLI) through Telnet. D-View 7.0 is a network management system that allows for the central management of critical network characteristics such as availability, reliability, resilience, and security.

Lifetime Warranty and NBD Replacement
D-Link offers a Lifetime Warranty and Next Business Day (NBD) hardware replacement on the DGS-1210 Series Gigabit Smart Managed Switches to further its commitment to product quality and long-term customer confidence.

D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports. Switch type: Managed, Switch layer: L2/L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE.... Power over Ethernet (PoE)

Key Highlights
  • Managed L2/L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • Cat5, Cat5e 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • 768 Access Control List (ACL)
  • Power over Ethernet (PoE)
Specifications
10G support
No
AC input frequency
50 - 60 Hz
AC input voltage
100 - 240 V
Access Control List (ACL)
Yes
Access Control List (ACL) rules
768
ARP inspection
Yes
Auto MDI/MDI-X
Yes
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Broadcast storm control
Yes
Cable types supported
Cat5, Cat5e
Certification
CE A, VCCI A, FCC A, BSMI, CCC
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Depth
180 mm
DHCP features
DHCP server, DHCP client
Fiber ethernet cabling technology
100BASE-FX, 1000BASE-X
Fiber optic connector
SFP
Firmware upgradeable
Yes
Flash memory
32 MB
Flow control support
Yes
Forwarding rate
14.88 Mpps
Full duplex
Yes
Harmonized System (HS) code
85176990
Head-of-line (HOL) blocking
Yes
Heat dissipation
519.51 BTU/h
Height
44 mm
IGMP snooping
Yes
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
Internal memory
128 MB
IP-MAC-Port binding
Yes
Jumbo frames
10000
Jumbo frames support
Yes
LED indicators
Activity, Link, Power, Speed
Link aggregation
Yes
Loop protection
Yes
MAC address table
8000 entries
Master (outer) cases per pallet (air)
24 pc(s)
Master (outer) cases per pallet (sea)
40 pc(s)
Maximum cable length
100 m
Mean time between failures (MTBF)
1274005 h
Memory type
DDR3-SDRAM
MIB support
RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, FC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC271, RFC1757, RFC2819, RFC2021, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2674, RFC2618, RFC4022, RFC4113, RFC2389, RFC2620
Multicast support
Yes
Networking standards
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Noise level
0 dB
Number of VLANs
4094
Operating relative humidity (H-H)
0 - 95%
Operating temperature (T-T)
-5 - 50 °C
Package depth
400 mm
Package height
91 mm
Package weight
3.1 kg
Package width
319 mm
Packet buffer memory
4.1 MB
Pallet gross length
110 cm
Pallet gross weight (air)
268.3 kg
Pallet gross weight (sea)
430.6 kg
Pallet gross width
120 cm
Pallet height (air)
118.2 cm
Pallet height (sea)
188 cm
Port mirroring
Yes
Power consumption (max)
152.3 W
Power over Ethernet (PoE)
Yes
Power over Ethernet plus (PoE+) ports quantity
8
Product colour
Black
Products per pallet (air)
72 pc(s)
Products per pallet (sea)
120 pc(s)
Products per shipping (inner) case
3 pc(s)
Quality of Service (QoS) support
Yes
Safety
CB, UL, BSMI, CCC
Security algorithms
802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
SFP module slots quantity
2
Shipping (inner) case gross weight
10.1 kg
Shipping (inner) case height
34.9 cm
Shipping (inner) case length
41.6 cm
Shipping (inner) case net weight
9.31 kg
Shipping (inner) case width
29.4 cm
Spanning tree protocol
Yes
Storage relative humidity (H-H)
0 - 95%
Storage temperature (T-T)
-20 - 70 °C
Store-and-forward
Yes
Switch layer
L2/L3
Switch type
Managed
Switching capacity
20 Gbit/s
System event log
Yes
Total Power over Ethernet (PoE) budget
130 W
VLAN support
Yes
Web-based management
Yes
Weight
1.77 kg
Width
330 mm

Document

Open Document

Document

Open Document

Leaflet

Open Leaflet

Manual

Open Manual

Manual

Open Manual
Price history is not available yet
We are still collecting enough daily price data for this product.

Popular products in this category

WhatsApp
Hi, I’m DistriNode’s AI assistant. I can help you find products, compare options, create quote PDFs, or open support requests.